TechKnow

Author Topic: 'mode' is not recognized error [solved]  (Read 1251 times)

0 Members and 1 Guest are viewing this topic.

Offline twjordo

  • TechKnow Co-Owner
  • Administrator
  • Uber Member
  • *****
  • Posts: 7444
  • Karma: +1416/-27
  • Tablet / Size / Model: =   :cool-android:    :android-wink:    :cool-android:
'mode' is not recognized error [solved]
« on: August 29, 2013, 04:43:49 AM »



this is a result of your pc's environment variables getting corrupted and is easily sorted with the help of a really big hammer ...hehehehe j/k  ;)

I experienced this issue after I downloaded some Samsung drivers I needed to help a friend upgrade his phone so for the solution I did google it and found it was not that hard to solve  8-) ;) 8-)

:android-rules:

 I must give all credit to this source - was a lifesaver for me!!!   :android-nerd: 
http://helpdeskgeek.com/how-to/fix-not-recognized-as-an-internal-or-external-command/

if you have issues with their walkthrough then we will try
 to assist you if you make your own topic here

please remember to use the forums search feature first!!!    Thanks!   
« Last Edit: August 29, 2013, 04:46:58 AM by twjordo »