TechKnow

Author Topic: [WM8710] Uberoid ICS MOD E66 TVBOX 1.1.2 v1.3 XL  (Read 29217 times)

0 Members and 1 Guest are viewing this topic.

Offline HcH

  • TechKnow Owner, Ethical Hacker
  • Administrator
  • Uber Member
  • *****
  • Posts: 9947
  • Karma: +2285/-111
Re: [latest] WM8710 Uberoid ICS MOD E66 TVBOX 1.1.2 v1.3 XL
« Reply #60 on: August 31, 2012, 06:21:01 PM »
uploading it right now :)

Offline HcH

  • TechKnow Owner, Ethical Hacker
  • Administrator
  • Uber Member
  • *****
  • Posts: 9947
  • Karma: +2285/-111
Re: [latest] WM8710 Uberoid ICS MOD E66 TVBOX 1.1.2 v1.3 XL
« Reply #61 on: August 31, 2012, 06:45:58 PM »
v1.4:

Changelog:
* added Flash player support

Download:
http://www.mediafire.com/?ocffj0x4qeqp79d 99.52MB

Let me know if Flash works fine, my E66 is working perfectly on 1.3 and I don't want to reflash lol.

HcH

Offline heyhobr

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
  • Uber-Noobie
  • Tablet / Size / Model: wondermedia wm8650 7" mid
Re: [latest] WM8710 Uberoid ICS MOD E66 TVBOX 1.1.2 v1.3 XL
« Reply #62 on: September 01, 2012, 02:12:02 AM »
Hi master HCH,
   I've installed the new rom, so i've notice that you replace the stock player by MX Player, very cooool...but the chinesse subtitle steel remains in the backgroud....it's controlled via android api, or something similar? is this possible ?

Thanks for all your work
Diego


I had the same problem.  you can remove those chines subtitles by using software video acceleration instead of hardware (you have option in MXPlayer) but then you get crappy picture quelity.
there is also a way to dismiss this hardware subtitles by changing configuration in the  MXPlayer. ill try to find again this option and write it here.

regards

Hi, well ! i'am so happy that there´s another user who have the same issue! !!, i hope you find the 'hardware subtitle configuration disabler value' to say god bye to the chinese subtitles !

I'all wait anxious.
Regards,
Diego

Any solution for the duplicate chinese subs?

Offline TomecekGD

  • Site Donor
  • Newbie
  • *
  • Posts: 41
  • Karma: +4/-0
  • Uber-Noobie
  • Tablet / Size / Model: E66
Re: [latest] WM8710 Uberoid ICS MOD E66 TVBOX 1.1.2 v1.3 XL
« Reply #63 on: September 04, 2012, 01:43:53 PM »
Flashed 1.4 and I do not have Flash on any pages in Chrome :(
I have many video files that have AC3 and I do not have sound. "Tv box" and cant play AC3 sounds  :android-sad:

Offline HcH

  • TechKnow Owner, Ethical Hacker
  • Administrator
  • Uber Member
  • *****
  • Posts: 9947
  • Karma: +2285/-111
Re: [latest] WM8710 Uberoid ICS MOD E66 TVBOX 1.1.2 v1.3 XL
« Reply #64 on: September 04, 2012, 02:09:37 PM »
Hey TomecekGD,

I've also noticed this plugin not compatible with the "chrome" browser, can you try the stock browser please? it should work fine on that one. If not let me know!

HcH

Offline byytedssdust

  • Newbie
  • *
  • Posts: 3
  • Karma: +1/-0
  • Uber-Noobie
  • Tablet / Size / Model: E66, mk802+
Re: [latest] WM8710 Uberoid ICS MOD E66 TVBOX 1.1.2 v1.3 XL
« Reply #65 on: September 06, 2012, 05:56:06 PM »
v1.4:

Changelog:
* added Flash player support

Download:
http://www.mediafire.com/?ocffj0x4qeqp79d 99.52MB

Let me know if Flash works fine, my E66 is working perfectly on 1.3 and I don't want to reflash lol.

HcH

Just flashed the newest oneand confirmed flash is working. I did find something in the TVshell launcher. I keep getting FCs when trying to add bookmarks under the bookmarks page of the launcher. Could it be a launcher issue? Thanks Keep up the good work.

Offline TomecekGD

  • Site Donor
  • Newbie
  • *
  • Posts: 41
  • Karma: +4/-0
  • Uber-Noobie
  • Tablet / Size / Model: E66
Re: [latest] WM8710 Uberoid ICS MOD E66 TVBOX 1.1.2 v1.3 XL
« Reply #66 on: September 11, 2012, 07:24:35 PM »
Movies with MP3 audio also do not have sound. Thank you HcH but this E66 is shitty :(
90% movies (AC3, MP3) do not have sound so this E66 is useless.
I wanted sell it on ebay but  buyer would see these problems, it would want refund.
So I will smash it...
 :android-cry:

Offline HcH

  • TechKnow Owner, Ethical Hacker
  • Administrator
  • Uber Member
  • *****
  • Posts: 9947
  • Karma: +2285/-111
Re: [latest] WM8710 Uberoid ICS MOD E66 TVBOX 1.1.2 v1.3 XL
« Reply #67 on: September 12, 2012, 09:32:33 PM »
Hey TomecekGD,

I'm running into the exact same problem as you describe, such little movies playback really proper with sound it's hard to fix ...

but I'll have another throw at it now :)

I've resolved sound issues on other ROMs and I'll just try the same trick with this one.

I'll try to upload it as soon it's done.

Cheers,

HcH

@byytedssdust

Force closes on bookmarks? I think to know the problem, permissions :)

HcH

Offline bobby11

  • Site Donor
  • Jr. Member
  • *
  • Posts: 98
  • Karma: +10/-0
  • Uber-Noobie
  • Tablet / Size / Model: VIA 8650 (Cracked, but working with mouse), VIA8710 TV BOX, VIA8850 EKEN W70
Re: [latest] WM8710 Uberoid ICS MOD E66 TVBOX 1.1.2 v1.3 XL
« Reply #68 on: September 13, 2012, 12:12:21 PM »
Hi all forum members:

Video play appear to be a not enought solved question on Android:
I have being surfing and found this link.
In that there is a compativility problem in several android platforms
check this, is interesting.
Albert


http://www.auby.no/files/video_tests/

Offline HcH

  • TechKnow Owner, Ethical Hacker
  • Administrator
  • Uber Member
  • *****
  • Posts: 9947
  • Karma: +2285/-111
Re: [latest] WM8710 Uberoid ICS MOD E66 TVBOX 1.1.2 v1.3 XL
« Reply #69 on: September 13, 2012, 12:46:55 PM »
Hey Bobby11,

thanks for that useful link!

I've uploaded for TomecekGD and anyone who's interested the audio patch I use for other ROMs to enable audio playback properly:

Instructions:
1. Download http://www.mediafire.com/?1a2ue41g5xzd02y

2. Extract the files to your SD

3. Place v1 or v2 using a root file explorer into /system/lib (first try v2, then v1)

4. Reboot tablet

5. Check audio playback, I got a test file titled "1.mkv" that some kind member provided to me, I don't know where I got it anymore. You can test with several movies where audio was before patching a problem.

This should fix various audio playback problems.

Cheers,

HcH

Offline bobby11

  • Site Donor
  • Jr. Member
  • *
  • Posts: 98
  • Karma: +10/-0
  • Uber-Noobie
  • Tablet / Size / Model: VIA 8650 (Cracked, but working with mouse), VIA8710 TV BOX, VIA8850 EKEN W70
Re: [latest] WM8710 Uberoid ICS MOD E66 TVBOX 1.1.2 v1.3 XL
« Reply #70 on: September 17, 2012, 11:12:34 AM »
Dear HcH:
I tried tested audio patch V1 and V2 but can not write on the /system/lib/ folder
with File Expert. I changed permisions but coulnt write onto such folder.
Superuser works ok, root access is granted etc.

Anyway I have tested several video files with (stock player) and MX 1.6j player
and except Monster everithing works good.

Tried flv file from youtube  (no problems)
Tried mp4 1080 HD files from youtube (no problems)

from that page:
http://www.auby.no/files/video_tests/

Harry Potter   mkv   720p   h264   high profile 3.1   600kbps   aac / mp3 dual audio    (Video good / Audio both tracks good)
Monsters           mkv   1080p   h264   high profile 4.1   10mbps   dts                                (Video good /Audio: No audio)

Albert

Offline HcH

  • TechKnow Owner, Ethical Hacker
  • Administrator
  • Uber Member
  • *****
  • Posts: 9947
  • Karma: +2285/-111
Re: [latest] WM8710 Uberoid ICS MOD E66 TVBOX 1.1.2 v1.3 XL
« Reply #71 on: September 17, 2012, 06:07:17 PM »
Hey Albert,

many thanks for the feedback!

Monsters           mkv   1080p   h264   high profile 4.1   10mbps   dts                                (Video good /Audio: No audio)

The audiopatch should resolve this issue! It does that on other ROMs.

Maybe you can try some other root file explorer? ScriptManager ads also has this support :)

HcH

Offline Predator36

  • Newbie
  • *
  • Posts: 4
  • Karma: +0/-0
  • Uber-Noobie
  • Tablet / Size / Model: e66
Re: [latest] WM8710 Uberoid ICS MOD E66 TVBOX 1.1.2 v1.3 XL
« Reply #72 on: September 19, 2012, 10:07:44 PM »
Hi HcH
I have a problem with my E66 (on 1.3 and 1.4 versions)
When I play the file *. avi in MXPlayer, is no sound   (AC-3, 5.1 CH, 384 kbit\sec)
when selecting in the top right icon    Audio track # 1 (S\W), the sound is played with delay
in the original version of the firmware, this problem does not occur


Is it possible to solve the problem of a lack of support for hardware decoding of sound

thanks

Offline Predator36

  • Newbie
  • *
  • Posts: 4
  • Karma: +0/-0
  • Uber-Noobie
  • Tablet / Size / Model: e66
Re: [latest] WM8710 Uberoid ICS MOD E66 TVBOX 1.1.2 v1.3 XL
« Reply #73 on: September 19, 2012, 10:12:55 PM »
I used the patch

Instructions:
1. Download http://www.mediafire.com/?1a2ue41g5xzd02y

2. Extract the files to your SD

3. Place v1 or v2 using a root file explorer into /system/lib (first try v2, then v1)

4. Reboot tablet


did not help

Offline Predator36

  • Newbie
  • *
  • Posts: 4
  • Karma: +0/-0
  • Uber-Noobie
  • Tablet / Size / Model: e66
Re: [latest] WM8710 Uberoid ICS MOD E66 TVBOX 1.1.2 v1.3 XL
« Reply #74 on: September 21, 2012, 09:51:23 PM »
For  twjordo special

in the FAQs, I found nothing ...

Offline Predator36

  • Newbie
  • *
  • Posts: 4
  • Karma: +0/-0
  • Uber-Noobie
  • Tablet / Size / Model: e66
Re: [latest] WM8710 Uberoid ICS MOD E66 TVBOX 1.1.2 v1.3 XL
« Reply #75 on: September 21, 2012, 09:52:13 PM »
that would help me

Offline ebeaufils

  • Newbie
  • *
  • Posts: 4
  • Karma: +1/-0
  • Uber-Noobie
  • Tablet / Size / Model: Google TV Box - WM8710
Re: [latest] WM8710 Uberoid ICS MOD E66 TVBOX 1.1.2 v1.3 XL
« Reply #76 on: September 28, 2012, 04:28:12 PM »
I very much appreciate the efforts made by HcH in order to improve our little device.

However I noted that, even with the latest version (v1.3 XL), sound doesn't work on many (good quality) video files.

Basically any video file with "Dolby AC3" audio is played properly by using the original firwmares but with uberoid, there's no sound at all.

Here's what gspot v2.70a says with two files  tested :

1/ Release : "Battleship.2012.FRENCH.BDRip.XViD-AYMO" :
Filename = aymo-battleshipa-xvid.avi
or filename = aymo-battleshipb-xvid.avi
Codec = 0x2000 (Dolby AC3) AC3
Info = 48000Hz  448 kb/s tot , 6 chnls (3/2 .1)

2/ Release : "Dark.Shadows.2012.FRENCH.BDRip.XviD" :
Filename : aymo.xvid.darkshadows.cd1.avi
or filename : aymo.xvid.darkshadows.cd2.avi
Codec = 0x2000 (Dolby AC3) AC3
Info = 48000Hz  448 kb/s tot , 6 chnls (3/2 .1)

I tried only with AVI files but it must be the same with MKV when they use the same audio encoding.

It there anything you could do on this side, so that I could return to UBEROID please ?

Offline twjordo

  • TechKnow Co-Owner
  • Administrator
  • Uber Member
  • *****
  • Posts: 7444
  • Karma: +1416/-27
  • Tablet / Size / Model: =   :cool-android:    :android-wink:    :cool-android:
Re: [latest] WM8710 Uberoid ICS MOD E66 TVBOX 1.1.2 v1.3 XL
« Reply #77 on: September 28, 2012, 08:47:38 PM »
ebeaufils -

have you tried a decoder to convert the audio of the video files  :android-question: http://downlomania.com/ac3filter?gclid=CNX30o332LICFQGDnQodVDgAZg

HcH migh have an easier solution  :android-question:  ....just a suggestion  ;)

Offline ebeaufils

  • Newbie
  • *
  • Posts: 4
  • Karma: +1/-0
  • Uber-Noobie
  • Tablet / Size / Model: Google TV Box - WM8710
Re: [latest] WM8710 Uberoid ICS MOD E66 TVBOX 1.1.2 v1.3 XL
« Reply #78 on: September 28, 2012, 10:42:23 PM »

twjordo  :  by the way I have various videos and I prefer not to convert them. It's time consuming and I prefer a player that can play them the way they are.

HcH : there's no R/W access in SYSTEM folder.
I checked various forums but even in the shell, by typing various commands I never managed to get R/W access in this folder and same for SYSTEM/LIB.

Please check in your device.

Offline hieppo

  • Newbie
  • *
  • Posts: 9
  • Karma: +3/-0
  • Uber-Noobie
  • Tablet / Size / Model: Acer A501 10inch
Re: [latest] WM8710 Uberoid ICS MOD E66 TVBOX 1.1.2 v1.3 XL
« Reply #79 on: October 19, 2012, 03:09:07 PM »
HcH,

The original media player (WPlayer) and HW accelerated codecs found in OEM and yingwen firmwares work well enough.  What was the reason for your choice of MX Player?  I found the new MX Player and the associated codecs has issues, mainly unable to play any AC3 or DTS sounds.  The video portion looks like it is smooth but I can't tell if it is proper speed if I am unable to sync it with the sounds.

Is there any way for you to keep the original media player with your uberoid ROM?

Thanks

Offline paulocamillo

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
  • Uber-Noobie
  • Tablet / Size / Model: Mini 1080P Android 2.3 Network Media Player
Re: [latest] WM8710 Uberoid ICS MOD E66 TVBOX 1.1.2 v1.3 XL
« Reply #80 on: October 26, 2012, 12:44:09 AM »
Suddenly my Google Play stops to work. The Binary update of Super User never worked too.

Offline kranio

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
  • Uber-Noobie
  • Tablet / Size / Model: TV
Re: [latest] WM8710 Uberoid ICS MOD E66 TVBOX 1.1.2 v1.3 XL
« Reply #81 on: November 15, 2012, 01:07:20 PM »
Hi, I ask you to help .. I have the box for 5 months but I can not solve the problems of overheating.
I also installed the version WM8710_Uberoid_E66_TVBOX_1.1.2_v1.4_ [TechKnowForum.Net] .7 z
sorry for the english I'm Italian ..
thanks

Offline HcH

  • TechKnow Owner, Ethical Hacker
  • Administrator
  • Uber Member
  • *****
  • Posts: 9947
  • Karma: +2285/-111
Re: [latest] WM8710 Uberoid ICS MOD E66 TVBOX 1.1.2 v1.3 XL
« Reply #82 on: November 18, 2012, 04:31:11 PM »
Suddenly my Google Play stops to work. The Binary update of Super User never worked too.
Thats a good thing since you'll loose root with diffent bins ;-) Ive tested a few and those all failed, this one works.

HcH

Offline HcH

  • TechKnow Owner, Ethical Hacker
  • Administrator
  • Uber Member
  • *****
  • Posts: 9947
  • Karma: +2285/-111
Re: [latest] WM8710 Uberoid ICS MOD E66 TVBOX 1.1.2 v1.3 XL
« Reply #83 on: November 18, 2012, 04:32:38 PM »
HcH,

The original media player (WPlayer) and HW accelerated codecs found in OEM and yingwen firmwares work well enough.  What was the reason for your choice of MX Player?  I found the new MX Player and the associated codecs has issues, mainly unable to play any AC3 or DTS sounds.  The video portion looks like it is smooth but I can't tell if it is proper speed if I am unable to sync it with the sounds.

Is there any way for you to keep the original media player with your uberoid ROM?

Thanks
Sure thing hieppo, I wasnt too happy with mxplayer myself anyway.

I am now uploading v1.5, if you would like to test it please do!

It has the mxplayer removed and the default player added.

Will post the v1.5 like here as soon it is done uploading.

HcH

Offline HcH

  • TechKnow Owner, Ethical Hacker
  • Administrator
  • Uber Member
  • *****
  • Posts: 9947
  • Karma: +2285/-111
Re: [latest] WM8710 Uberoid ICS MOD E66 TVBOX 1.1.2 v1.3 XL
« Reply #84 on: November 18, 2012, 09:23:29 PM »
Download v1.5:

http://www.mediafire.com/?9hwutq3dn5cnvt8

Changes:
* removed MXplayer
* added default media player

HcH

Offline sdmitrij

  • Newbie
  • *
  • Posts: 3
  • Karma: +0/-0
  • Uber-Noobie
  • Tablet / Size / Model: Android TV box-E66, MK802 Mini PC, VOYO Q101 первого поколения, EPAD 7" w8650 android 2.2
Re: [latest] WM8710 Uberoid ICS MOD E66 TVBOX 1.1.2 v1.3 XL
« Reply #85 on: November 27, 2012, 08:59:15 AM »
Is it possible to upgrade our device to android 2.3.3? I want to put Media Center 0.1.5  from ikonbita. The application requires a minimum androyda 2.3.3, and put on our animal wants. Pishit - "Syntax error." Or can there other ways to solve this problem?
I personally liked the media center, it works like a clock, quickly and accurately. And local files, and IPTV, and online TV. If you set it to our device, in principle, not something more and do not need to have a full console - TV Box.

Who knows the solution, help!



Можно ли наш девайс обновить до android 2.3.3? Хочу поставить Медиацентр 0.1.5 от иконбита. Приложение требует минимум андройда 2.3.3, и на наш зверёк ставиться не хочет. Пишит - "Синтаксическая ошибка". Или может существует другие способы решения данной проблемы?
Мне лично очень понравился этот медиацентр, всё работает как часы, быстро и точно. И локальные файлы, и IPTV, и онлайн телевидение. Если установить его на наш девайс, то в принципе ни чего больше и не надо, получиться полноценная приставка - TV Box.

Кто знает решение, помогите!
« Last Edit: November 27, 2012, 09:05:00 AM by sdmitrij »

Offline sdmitrij

  • Newbie
  • *
  • Posts: 3
  • Karma: +0/-0
  • Uber-Noobie
  • Tablet / Size / Model: Android TV box-E66, MK802 Mini PC, VOYO Q101 первого поколения, EPAD 7" w8650 android 2.2
Re: [latest] WM8710 Uberoid ICS MOD E66 TVBOX 1.1.2 v1.3 XL
« Reply #86 on: November 27, 2012, 03:00:38 PM »
And another question, but if you try to download the firmware WM8710 E66 TVBOX of E66 TV-Box Uv131?

И ещё вопрос, а если попробовать загрузить на WM8710 E66 TVBOX прошивку от E66 TV-Box Uv131 ?

Offline HcH

  • TechKnow Owner, Ethical Hacker
  • Administrator
  • Uber Member
  • *****
  • Posts: 9947
  • Karma: +2285/-111
Re: [latest] WM8710 Uberoid ICS MOD E66 TVBOX 1.1.2 v1.3 XL
« Reply #87 on: November 28, 2012, 01:17:14 AM »
Hey sdmitrij,

v1.5 has the default media player restored in the ROM, I'm not sure if that MediaPlayer 0.1.5 will work, it's worth a try !

The current ROM is Android 2.3.3, or do you have the UV131 model ?

HcH

Offline sdmitrij

  • Newbie
  • *
  • Posts: 3
  • Karma: +0/-0
  • Uber-Noobie
  • Tablet / Size / Model: Android TV box-E66, MK802 Mini PC, VOYO Q101 первого поколения, EPAD 7" w8650 android 2.2
Re: [latest] WM8710 Uberoid ICS MOD E66 TVBOX 1.1.2 v1.3 XL
« Reply #88 on: November 28, 2012, 05:58:40 AM »
Hello!

The current ROM is Android 2.3.3, or do you have the UV131 model ?

WM8710 E66 TVBOX on Android 2.3.3? For some reason I thought the Android 2.3.1. Then, by the idea of ​​a media center has set up, but he does not want.

Offline bingooh

  • Newbie
  • *
  • Posts: 6
  • Karma: +1/-0
  • Uber-Noobie
  • Tablet / Size / Model: Tv box e66
Re: [latest] WM8710 Uberoid ICS MOD E66 TVBOX 1.1.2 v1.3 XL
« Reply #89 on: December 21, 2012, 01:36:54 AM »
Hi HCH,
Google Play can not download apps in my E66 TV box.  When it tried to download any app, it got -101 error.  I tried to install SYNCBAK to watch live TV on my E66, so I found a SYNCBAK APK in the link below.  This APK works on CM10 on my HP  touchpad, but not work on the TVBOX E66, got error when extract from the package.  Can you help take a look?  Thank you very much!

only market links are allowed .. link has been deleted ..
« Last Edit: December 21, 2012, 02:50:06 AM by satcomranger »